Cisco

View as Grid List
Sort by
Display per page

Cisco 5Y Smart Net Total Care 1 license(s) 5 year(s)

5983426
Cisco 5Y Smart Net Total Care. License quantity: 1 license(s), Number of years: 5 year(s), Service time (hours x days): 24x7, Response time: 4 h
$86,425.00

Cisco C8300-1N1S-4T2X wired router 10 Gigabit Ethernet, Fast Ethernet, Gigabit Ethernet Gray

6036452
Cisco C8300-1N1S-4T2X. Networking standards: IEEE 802.1Q, IEEE 802.1ag, IEEE 802.3ah, Ethernet interface type: 10 Gigabit Ethernet, Fast Ethernet, Gigabit Ethernet, Ethernet LAN data rates: 100,1000,10000 Mbit/s. USB version: 3.2 Gen 1 (3.1 Gen 1). Switching protocols: MPLS, Routing protocols: BGP, EIGRP, HSRP, IP, IS-IS, LISP, MPLS, OSPF, OSPFv3, RIP, RIP-2, VRRP, IPv4 & IPv6 features: IPv4/IPv6 access-control list (ACL). Security algorithms: 256-bit AES, 2048-bit RSA, SHA-1, SHA-2, Authentication method: AAA, RSA (2048 bit), ESP-256-CBC, HMAC-SHA1, ECDSA (256/384 bit). Processor manufacturer: Intel, Storage media: SSD, Internal storage capacity: 16 GB
$29,018.27 $23,030.66

Cisco C8300-2N2S-6T wired router Gigabit Ethernet Gray

6050735
Cisco C8300-2N2S-6T. Networking standards: IEEE 802.1Q, IEEE 802.1ag, IEEE 802.3ah, Ethernet interface type: Gigabit Ethernet, Ethernet LAN data rates: 100,1000 Mbit/s. USB version: 3.2 Gen 1 (3.1 Gen 1). Switching protocols: MPLS, Routing protocols: BGP, EIGRP, HSRP, IP, IS-IS, LISP, MPLS, OSPF, OSPFv3, RIP, RIP-2, VRRP, IPv4 & IPv6 features: IPv4/IPv6 access-control list (ACL). Security algorithms: 256-bit AES, 2048-bit RSA, SHA-1, SHA-2, Authentication method: AAA, RSA (2048 bit), ESP-256-CBC, HMAC-SHA1, ECDSA (256/384 bit). Processor manufacturer: Intel, Storage media: SSD, Internal storage capacity: 16 GB
$29,018.27 $23,030.66

Cisco N9K-X9432PQ= network switch module Gigabit Ethernet

10993772
Cisco N9K-X9432PQ=. Ethernet interface type: Gigabit Ethernet, Ethernet LAN data rates: 40000 Mbit/s. Fiber optic connector: QSFP+. Compatibility: N9K-C9504-FM, N9K-C9508-FM, N9K-C9516-FM. Power consumption (typical): 240 W
$49,072.70 $38,947.06

Cisco WS-X6708-10G-3C= network switch module

10151043
Cisco WS-X6708-10G-3C=. Ethernet LAN data rates: 10,100,1000,10000 Mbit/s, Networking standards: IEEE 802.1D, IEEE 802.1p, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ae, IEEE 802.3ak, IEEE.... Switching capacity: 80 Gbit/s, Data transfer rate: 10 Gbit/s. Buffer size per port: 200 MB, Compatibility: Cisco Catalyst 6503-E, 6504-E, 6506, 6506-E, 6509, 6509-E, 6509-NEB-A, Cisco 7604, 7606, 7609,.... Management platform: EHERLIKE-MIB (RFC 1643), IF-MIB (RFC 1573), Bridge MIB (RFC 1493), CISCO-STACK-MIB, CISCO-VTP-MIB,.... Power consumption (typical): 444.36 W
$48,875.00 $38,790.15