Cisco Systems

View as Grid List
Sort by
Display per page

Cisco C6800-8P10G-XL++= network switch module

11232265
Cisco C6800-8P10G-XL++=. Ethernet LAN data rates: 10000 Mbit/s, Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3ak, IEEE.... MAC address table: 128000 entries, Switching capacity: 80 Gbit/s, Data transfer rate: 10 Gbit/s. Buffer size per port: 2.5 MB, Compatibility: Cisco Catalyst 6800. Management platform: ETHERLIKE-MIB (RFC 1643), IF-MIB (RFC 1573), Bridge MIB (RFC 1493), CISCO-STACK-MIB,.... Power consumption (typical): 303.68 W
$64,218.83 $50,967.94

Cisco ASR1000-ESP40= network interface processor

10160523
Cisco ASR1000-ESP40=. Supported network protocols: IPv6. Management protocols: Telnet (CLI), Console (CLI), SNMP (RFC 2665). Dimensions (WxDxH): 16.9 x 1.42 x 0.906" (428 x 36 x 23 mm). Power consumption (typical): 227 W. Safety: UL60950 & CAN/CSA-C22.2 No. 60950, AS/NZS 60950, IEC/EN 60950, 73/23/EEC
$63,631.63 $50,501.91